Element skopiowany znika

2 lata 5 miesiąc temu #981 przez nilchi2
Mam problem ze znikającym obiektem. Próbuję skopiować schemat schodów bądź symbol okna i elementy wewnętrzne po skopiowaniu stają się niewidoczne. Niby mają kolor i wymiar konturu ale ich nie widać i nie wiem dlaczego. Np kopiuję kwadrat razem z przekątnymi (zaznaczam z sziftem kwadrat i przekątne, Ctrl+C, po wciśnięciu Ctrl+V kopiuje się kwadrat a przekątne są niewidoczne. Jak ten problem rozwiązać?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

2 lata 5 miesiąc temu - 2 lata 5 miesiąc temu #982 przez Dorkass
Jeśli nie są to obiekty wypełnione gradientem czy deseniem, to może masz na nich maskę albo przycięcie? Trudno stwierdzić bez wglądu w SVG. Może spróbuj ponownie ustawić kolor i grubość konturu?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

2 lata 5 miesiąc temu #983 przez nilchi2
Plik w załączniku. Wystarczy skopiować okno lub np schody.
Załączniki:

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

2 lata 5 miesiąc temu - 2 lata 5 miesiąc temu #984 przez Dorkass
Na tych ścieżkach, co znikają masz filtr i to dlatego. Nie mam pojęcia po co tam ten filtr. Również warstwa jest w trybie Zwielokrotnij, zamiast w zwykłym. Zaznacz wszystko, otwórz sobie okienko edytora filtrów i odznacz filtr.
A następnym razem zwracaj uwagę na informacje wyświetlane na pasku stanu po zaznaczeniu danego obiektu. Było tam, że ścieżka jest z filtrem.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Czas generowania strony: 0.227 s.