Problemy przy ładowaniu złożonej grafiki stockowej

1 rok 9 miesiąc temu #1347 przez mcda-p
Otrzymałam prośbę o wykonanie indywidualnej grafiki na bazie stockowego, darmowego obrazka. Konkretnie chodzi o stronę zaproszenia ślubnego na której koleżanka pragnie mieć wianek z kwiatków. Grafika pochodzi z freepik'a. W środku grafiki mam umieścić jakiś standartowy text- ot niby nic trudnego. No ale właśnie, napotykam na problem z ładowaniem pliku z rysunkem do Inkscape'a. Format .ai. Jeszcze nie napotkałam do tej pory na takie zjawisko, żeby program nie chciał ładować, wieszał się przy tym i wyłączał z komunikatem o błędzie. A tak jest przy prawie każdej grafce tego typu. Pliki przeważnie ważą 30-60Mb. Może to dużo, ale sądziłam, że mój komp to przetrawi. Procesor jest wydajny i mam sporo RAMu, więc skąd takie zachowanie programu? Dodam, że pracuję na nim często, zrobiłam już multum logotypów, banerów, ulotek itp, również korzystałam ze stocków i było ok.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 rok 9 miesiąc temu #1348 przez Dorkass
W AI są tryby warstw i filtry, których Inkscape nie obsługuje, więc możliwe, że ten plik zawiera takie elementy i stąd problem z otwarciem.

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 rok 9 miesiąc temu #1349 przez DominusX
Zacznijmy od pytania zasadniczego: jakiej wersji Inkscape uzywasz?

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 rok 9 miesiąc temu #1350 przez mcda-p
Wersja Inkscape-0.48.5-1

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

1 rok 9 miesiąc temu #1351 przez DominusX
Mechanizm obsługi formatu .ai został znacznie poprawiony w wersji 0.91. Pobierz ją i spróbuj ponownie zaimportować plik/

Proszę Zaloguj lub Zarejestruj się, aby dołączyć do konwersacji.

Czas generowania strony: 0.221 s.